Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


Fm recepteur tda7000

Schéma du montage à TDA7000

Schéma du montage à TDA7000 ( http://electronics-diy.com/)
Pour plus de précisions voir la documentation PHILPS


- Schémas radio HF à Transistors FET -

     Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z
A

B

C

abc


FM récepteur super-réaction à FET

Olga NOVEL & Michel TERRIER

  • Radio-électronique
  • Arbin
  • Art Roger Terrier
  • About
  • Contact
  • Liens
  • Livre

Menu

  • Radio-électronique
  • Sommaire Electronic
  • Electronique (DIY-tips)
  • Nouveautés
  • Arbin
  • St Sorlin d'Arves
  • Livre
  • blog
  • Ce site (data)

Infos

néant

Super-réaction

Récepteur FM

à titre pédagogique

et expérimental

Ça marche, mais pas bien en FM !!!!

+ un article technique signé Dominique MARECHAL

Préambule

J'avais fabriqué, il y a 30 ou 40 ans (entre 1975 et 1985) un récepteur VHF à Super-réaction avec un transistor bipolaire, genre BF199. C'était un petit kit pas cher.

Les résultats en FM étaient médiocres. Cela à cause du bruit de fond qu'introduit le principe de la Super-réaction. En AM les résultats étaient meilleurs dans la bande aviation, mais l'intérêt de la bande aviation reste très limité car ces émissions sont intermittentes et ne donnent que des données relatives au vol des avions auprès des terrains d'atterrissage.

La super-réaction a été découverte en 1920 et elle fut à la mode jusqu'en 1928 dans le domaine des postes radio de l'époque. C'était réputé.

La super-réaction

Comment c'était autrefois ?

A quoi ça ressemblait ?

En 1920-1928

Ci-dessus un poste de radio à super-réaction en vente le 17/10/2015 sur Le Bon Coin http://www.leboncoin.fr/collection/737927392.htm?ca=3_s pour 250 euros; Radio TSF batterie US à réaction CROSLEY 51

Ci-dessus, vu sur Radiomuseum, un Kennedy, Globe Trotter, Modèle: 281 Short-Wave Regenerative Receiver http://www.radiomuseum.org/r/kennedy_28154.html

Ci-dessus la célèbre radio populaire, low-cost, de l'Allemagne hitlérienne. Vue sur http://www.tsf-radio.org/pg.php?p=1-1 Ce poste de radio très diffusée, permettant à la population de recevoir la propagande.

La super-réaction c'est compliqué

Et je n'ai pas vraiment tout compris !

(On s'en fout si ça fonctionne ! ).

Première explication

Le récepteur à super-réaction est un oscillateur, semi bloqué, qui travaille à la fréquence de réception dans des conditions particulières. Il utilise une deuxième fréquence d'oscillation ultrasonique (dans le même étage ou en utilisant un deuxième étage oscillateur) pour fournir en un seul module de circuit un gain de l'ordre de un million. Cette seconde oscillation interrompt périodiquement ou "quenche" (=découpage) l'oscillation principale radiofréquence. Cette deuxième fréquence de découpage est comprise, typiquement, entre 30 et 100 kHz. Après chaque découpe, l'oscillation radiofréquence croît de façon exponentielle à partir de l'énergie minuscule capté par l'antenne. Un filtre passe-bas audio filtre les fréquences radio et de découpage (quench) avant la sortie, en laissant la modulation AM ou FM. Ceci permet d'obtenir une commande automatique de gain brut mais très efficace (AGC).

La super-réaction est encore utilisée de nos jours dans le domaine des VHF, UHF et SHF.

En théorie les récepteurs super-réaction fonctionnent bien pour les signaux à large bande tels que la FM. La super-réaction est plus précieuse-dessus de 27 MHz, et pour les signaux où un large accord est souhaitable. Le super-réaction utilise beaucoup moins de composants pour presque la même sensibilité que des conceptions plus complexes. Il est facilement possible de construire des récepteurs à super-réaction qui fonctionnent à des niveaux de puissance du microwatts, dans la gamme de 30 à 6000 MHz. Elles sont idéales pour les applications de télédétection ou lorsque la longue durée de la batterie est importante. Pendant de nombreuses années, les circuits à super-réaction ont été utilisés pour des produits commerciaux comme les ouvre-porte de garage, les détecteurs de radar, les talkies-walkies militaires ou civils, les télécommandes.

*** Tout récepteur à super-réaction rayonne à sa fréquence de réception et peut perturber le voisinage. ***

L'explication de Wikipedia

(Si vous comprenez mieux ?)

Principe : Le récepteur à super-réaction est constitué par un oscillateur polarisé de façon particulière et précise. Au départ, l'énergie dans le circuit d'accord est celle du signal instantané reçu de l'antenne. Du fait de la réaction positive, cette énergie est amplifiée et croît de façon exponentielle (comme pour tout oscillateur qui démarre). Au bout de quelques dizaines de micro-secondes, l'énergie d'oscillation atteint un niveau proche de celle d'un oscillateur classique. À ce moment, la non linéarité du transistor provoque une modification de la polarisation (elle est ajustée pour ça...) et le gain s'effondre: l'oscillation cesse et on revient à l'état initial: le cycle recommence. Le temps du cycle dépend du niveau du signal reçu, puisque c'est à partir de ce niveau que l'énergie croît exponentiellement. Ce temps est plus court si le niveau de départ est plus élevé, c'est-à-dire si le niveau du signal reçu est plus élevé: on a alors une fréquence "de découpage" plus élevée. Une variation d'amplitude du signal reçu donne donc une variation de la fréquence de découpage. Cette variation de fréquence de découpage peut être traduite en variation de tension BF en faisant un filtrage passe-bas du courant du transistor. Par principe, le récepteur super-réaction possède donc une caractéristique logarithmique, puisque le temps de cycle est la durée d'un signal exponentiel à niveau de départ variable. Il peut donc accepter des variations de signal importantes.
https://fr.wikipedia.org/wiki/R%C3%A9ception_des_ondes_radio%C3%A9lectriques#R.C3.A9cepteur_.C3.A0_super-r.C3.A9action

Un connaisseur : Dominique MARECHAL explique et réalise.

J'ai donc tenté, expérimentalement, avec des composants modernes de réaliser une tête de réception FM. Et j'ai voulu utiliser un transistor à effet de champ dont un FET.

J'ai trouvé 2 schémas sur le WEB :

Ces 2 schémas diffèrent très peu et je me suis axé sur le second.

Le transistor recommandé était un MPF102. Il n'a pas fonctionné (pas d'oscillation).

Mais le montage a fonctionné avec le BF246B qui est un FET à forte pente.

La réalisation doit respecter les impératifs VHF et HF : plan de masse, connections courtes, gravure à l'anglaise avec des ilots à faible surface.

Tous les condensateurs sont des céramiques sauf le 100nf.

Bobinages

Les 2 bobinages à réaliser sont cruciaux pour un bon fonctionnement.

Bobinage VHF FM

Le bobinage VHF est composé de 6 tours de fil de cuivre étamé (on étame soi même) de 1,5 type fil électrique standard, dont on retire l'isolant, sur un diamètre de 8mm avec des spires écartées sur une longueur de 1,5 cm (Voir photos). Sa valeur est 120 nH.

C'est le meilleur bobinage que je connaisse, rigide, diamètre important, donc bon rendement. Inconvénient lorsqu'il est soudé on ne peut plus l'ajuster en tordant les spires. En revanche si on impédance est trop importante il est facile de courcicuiter une spire en soudant un strap. S'il est trop faible en impédance, il faut le dessouder et resserrer les spires ce qui augmente l'impédance.

Autre version de bobinage VHF FM

On utilise du fil émaillé de 0,6 ou 0,8 mm (récupéré sur un vieux transfo) et on fait 5 spires sur un foret de 4,5 mm. On gratte les extrémités et on les étame.

Bobinage de filtre

Le bobinage d'arrêt est composé de 13 tours sur un petit tore ferrite FT23-43 ou de 26 tours jointifs de petit fil émaillé sur un mandrin à air de 8 mm de diamètre. Sa valeur est 25 µH.

bobinage de filtre cylindrique, vu sur le WEB.

Ci-dessus le bobinage d'arrêt version cylindrique : 25 tours jointifs sur 8mm. Son axe est perpendiculaire à la bobine VHF pour éviter toute induction parasite.

Alimentation :

6 volts (entre 5 et 9V) stabilisée, et régulée.

Antenne

La sensibilité étant excellente ce montage fonctionne sans antenne (il utilise les fil de sortie audio). Sinon il faut brancher un antenne courte de 15 cm en fil isolé pris sur les 3/4 de la première spire côté positif. En rouge sur la figure ci-dessous. Trop d'antenne casse la super-réaction.

Résultats

La sensibilité est excellente puisque, sans antenne, dans un sous-sol bétonné, je reçois des stations.

En revanche quand deux stations sont proches aucun moyen de les séparer = manque de sélectivité.

Un bruit de fond persiste et c'est un inconvénient bien connu du principe de la super-réaction.

Conclusion

J'avais l'espoir d'insérer ce petit module dans un poste de radio ancien, ne recevant pas la modulation de fréquence, et cet espoir est parti avec les inconvénients de ce système.

Il existe aujourd'hui des petits modules FM à circuit intégré qui fonctionnent mille fois mieux que la Super-réaction.

Par exemple : un simple module à TDA7000 ou ses successeurs vous donnera de bien meilleurs résultats. Sur EBay on trouve cela pour 10 à 15 euros.

Ce montage à super-réaction n'a donc qu'un intérêt expérimental en FM.

Plus d'infos : voir page suivante...

Rédigé le 13 Octobre 2015 (jour de mon anniversaire car je suis né le 13 Octobre 1940).

Copyright © 2015 Michel Terrier & Olga Novel. All Rights Reserved.

Template Design: Migrating From FrontPage to Expression Web

Template Created: October 2012